Tu servidor está ejecutando la versión 5.1.2 de PHP, pero WordPess 4.1.13 necesita, al menos, la versión 5.2.4.